Chez oim, forum libreChez oim, forum libre

 


Pages: 1 ... 25 26 27 [28] 29   En bas

Auteur Sujet: Discussions autour de Wamp avec un de ses créateurs, Otomatic  (Lu 3598 fois)

maximus23

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.217
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #404 le: jeudi 11 avril 2019, 21:20 »
le: jeudi 11 avril 2019, 21:20

Bonsoir,

Site primaire === Page de garde par défaut de WampServer.

Moi je me sers de cette page pour toute la gestion et cela sur chaque PC.

En ce qui concerne Apache 2.4.38 il faut faire l'upgrade assez rapidement car trois exploits sont reportés et corrigés je suppose totalement en .39. Je n'ai pas encore eu le temps de tout lire mais je vais faire les upgrades de tous les pc's sauf si je vois une grosse correction .40 à l'horizon.

Otomatic rien vu chez Lounge comme corrections urgentes ?

:)

IP archivée
Amitiés et à bientôt...
Have a nice day...

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 18.310
  • Proprio officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #405 le: jeudi 11 avril 2019, 22:57 »
le: jeudi 11 avril 2019, 22:57

C'est pourtant marqué à la 3ème ligne du tuto que PhpMyAdmin est gonflé à 128MB.
Désolé, mais toi aussi, il faut lire les réponses !
J'ai bien écrit :
« Avec des limites à 2048M et de temps à 2400, j'ai pu importer une base de 1898 Mo »
ce qui veut bien dire que PhpMyAdmin n'était plus limité à 128MB mais à :
Code
# To import big file you can increase values
  php_admin_value upload_max_filesize 2048M
  php_admin_value post_max_size 2048M
  php_admin_value max_execution_time 2400
  php_admin_value max_input_time 2400
</Directory>

Le souci, ce n'est pas la taille.
PhpMyAdmin perd les pédales quand ça dure trop longtemps. Pourtant, plus ça dure, meilleur c'est ! Enfin, c'est mon avis d'être humain. :)

PHP peut fonctionner éternellement en CLI. Mais en graphique, en CGI, PhpMyAdmin ne supporte pas les sessions qui s'éternisent.
Voilà pourquoi il plante lamentablement sur certaines config et pas sur d'autres.
Sur les machines puissantes, ça ira vite et bien. Sur les petites config, ça crashera car PhpMyAdmin ne supporte pas le temps qui passe....

C'est pourquoi des petits scripts comme BigDump voient le jour. Il sont spécialement dédiés à la vitesse d'import et ils réussissent leur coup là où PhpMyAdmin est bien trop lourd.
Qu'est-ce que tu veux que je fasse avec un import de 2048MB ?! La base chez oim pèse 30MB !
C'est le temps qui fait défaut sur ma vieille machine, pas la taille. ;)
IP archivée

maximus23

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.217
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #406 le: vendredi 12 avril 2019, 02:02 »
le: vendredi 12 avril 2019, 02:02

Bonsoir,

Voilà on a mis à jour tous les apaches et là plus de soucis pour les mises à jour tout est correct niveau SSL.

Histoire de trois minutes par pc pour faire la mise à jour avec mon patch de cfg pour tout ce qui ne change pas entre les versions.

:)
IP archivée
Amitiés et à bientôt...
Have a nice day...

Otomatic

  • Observateur
  • Maitre orateur
  • ****
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 288
  • Vieux geek assagi
      • Aviatechno
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #407 le: vendredi 12 avril 2019, 09:33 »
le: vendredi 12 avril 2019, 09:33

Nouveautés Microsoft :
Visual Studio 2019, donc redistribuable VS16 https://www.apachelounge.com/viewtopic.php?t=8261
Heureusement :
Citation de: Microsoft
Compatibility VS16 with VC14 and VC15
VC16 is backward compatible to VC15/14. That means, a VC15/14 module can be used inside a VC16 binary (for example PHP VC15/14 as module). Because this compatibility the version number of the C++ Redistributable is 14.2x.xx. And after install is the Redistributable VS2015/14 updated from 14.0x.xx or 14.1x.xx to VS2019 14.2x.xx , it is called Microsoft Visual C++ 2015-2019 Redistributable and you can still use VC15/14.

Il faut donc s'attendre à ce que la prochaine version Apache soit compilée VC16.

Concernant "Page de garde par défaut de WampServer", c'est le fichier www/index.php et comme beaucoup d'autres, il évolue au fil des versions Wampserver. Vu que les mises à jour sont “cumulatives” il est impossible, lors desdites mises à jour, de ne pas remplacer ce fichier par le nouveau. Désolé !
IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

Otomatic

  • Observateur
  • Maitre orateur
  • ****
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 288
  • Vieux geek assagi
      • Aviatechno
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #408 le: vendredi 12 avril 2019, 10:24 »
le: vendredi 12 avril 2019, 10:24

Re-bonjour,

- PHP 7.1.28 32 & 64 bit
- PHP 7.2.17 32 & 64 bit
- PHP 7.3.4 32 & 64 bit
IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

maximus23

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.217
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #409 le: vendredi 12 avril 2019, 15:24 »
le: vendredi 12 avril 2019, 15:24

Concernant "Page de garde par défaut de WampServer", c'est le fichier www/index.php et comme beaucoup d'autres, il évolue au fil des versions Wampserver. Vu que les mises à jour sont “cumulatives” il est impossible, lors desdites mises à jour, de ne pas remplacer ce fichier par le nouveau. Désolé !
Bonjour,

Il suffit de poser la question tout simplement.

Il faut donc s'attendre à ce que la prochaine version Apache soit compilée VC16.

Pour moi c'est mis depuis un bout de temps déjà donc pas de soucis de ce côté :)

IP archivée
Amitiés et à bientôt...
Have a nice day...

Otomatic

  • Observateur
  • Maitre orateur
  • ****
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 288
  • Vieux geek assagi
      • Aviatechno
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #410 le: vendredi 12 avril 2019, 16:22 »
le: vendredi 12 avril 2019, 16:22

Il suffit de poser la question tout simplement.
Non, je ne ferais pas de mise à jour avec question(s) pour savoir si on veut ou non copier tel ou tel fichier, c'est les portes et les fenêtres ouvertes aux versions incomplètes et incontrôlables. En revanche, je peux renommer l'ancien fichier en index_old.php avant copie de index.php.
Tu peux aussi effectuer tes modifs par un include, ça fait qu'une ligne à ajouter.
IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.157
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #411 le: vendredi 12 avril 2019, 17:17 »
le: vendredi 12 avril 2019, 17:17

Re-bonjour,

- PHP 7.1.28 32 & 64 bit
- PHP 7.2.17 32 & 64 bit
- PHP 7.3.4 32 & 64 bit
Bonsoir Oto ! :ik:
Installé - PHP 7.3.4 32 & 64 bit :jr:
Modifié - phpForApache pour ajouter "sendmail_path = c:/wamp64/sendmail/sendmail.exe" :??
Impeccable ! :gq:
Merci :ik:
IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

maximus23

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.217
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #412 le: vendredi 12 avril 2019, 22:19 »
le: vendredi 12 avril 2019, 22:19

Non, je ne ferais pas de mise à jour avec question(s) pour savoir si on veut ou non copier tel ou tel fichier, c'est les portes et les fenêtres ouvertes aux versions incomplètes et incontrôlables. En revanche, je peux renommer l'ancien fichier en index_old.php avant copie de index.php.Tu peux aussi effectuer tes modifs par un include, ça fait qu'une ligne à ajouter.
Bonsoir,

Pas de soucis moi je l'ai inclus dans mon script donc maintenant c'est auto pour mes mises à jour. J'ai 24 Pc à mettre à jour alors tout cela doit aller très vite.

:)
IP archivée
Amitiés et à bientôt...
Have a nice day...

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.157
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #413 le: vendredi 12 avril 2019, 22:38 »
le: vendredi 12 avril 2019, 22:38

Wouah ! 24 ! :it:
IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.157
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #414 le: jeudi 18 avril 2019, 14:55 »
le: jeudi 18 avril 2019, 14:55

Bonjour Oto ! :ik:
Il y a un souci avec la version apache 2.4.39, ou tout au moins, j'ai un souci. :iz:
Je suis sous Windows 7 édition intégrale.
J'ai commencé par rentrer une base de données dans MariaDB 10.3.14 et ensuite j'ai lancé l'installation d'apache 2.4.39 !
Après avoir répondu "yes" dans la fenêtre DOS, Wamp n'est pas passé au vert.
J'ai fermé l'application, j'ai relancé l'ordinateur et bien entendu relancé Wamp afin d'ajouter un Virtual Host.
Cela s'est passé sans difficulté.
Quand j'ai lancé le site, cela a planté "chrome", j'ai fermé Wamp, mais obligé de relancer le PC en éteignant celui-ci, le PC était réellement bien planté.
Au lancement de Wamp, apache ne démarre pas, message erreur quand je veux démarrer celui-ci.
Après fermeture de Wamp et de relancer le PC, obligé de l'éteindre avec l'interrupteur.
Les compilateurs VLC sont à jour.
Ne voulant pas me prendre la tête, j'ai procédé à une nouvelle installation de Windows avec une précédente sauvegarde.
Voilà grand, je crois avoir expliqué le plus clairement possible.
IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

Otomatic

  • Observateur
  • Maitre orateur
  • ****
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 288
  • Vieux geek assagi
      • Aviatechno
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #415 le: jeudi 18 avril 2019, 16:07 »
le: jeudi 18 avril 2019, 16:07

Bonjour,

Fallait essayer de revenir à Apache 2.4.38 ou 38a, c'est-à-dire à la version avant de basculer sur 2.4.39.

Lorsque l'on dit : « message d'erreur » il est absolument nécessaire de donner le contenu complet dudit message d'erreur.
Si Apache ne démarre pas, il faut utiliser les outils intégrés. Ils sont utilisables même si l'icône n'est pas verte, par exemple :
- Tester le port 80
- Vérifier syntaxe httpd.conf
et aussi regarder les erreurs dans l'observateur d'évènements.




IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.157
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #416 le: jeudi 18 avril 2019, 16:16 »
le: jeudi 18 avril 2019, 16:16

Pas grave, je vais attendre la version Wamp complète, merci !
IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.157
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #417 le: jeudi 18 avril 2019, 19:22 »
le: jeudi 18 avril 2019, 19:22

Bien sûr, je suis revenu à la version apache précédente, 2.4.37, mais cela déconnait, c'est pourquoi j'ai restauré mon PC !
Jamais eu de problèmes avec cette manip auparavant, comme je ne me casse jamais la tête pour ce style de problème, c'est pour moi la meilleure solution.
 :ha:
IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 18.310
  • Proprio officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #418 le: jeudi 18 avril 2019, 20:13 »
le: jeudi 18 avril 2019, 20:13

Ca c'est une erreur pas sympa.
J'aurais bien voulu savoir ce que dit l'erreur.
IP archivée

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.157
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #419 le: jeudi 18 avril 2019, 20:25 »
le: jeudi 18 avril 2019, 20:25

Salut Alex !
Ouais, mais moi cela me gonfle, alors les grands moyens !
En plus pas franchement nécessaire, les serveurs des hébergeurs ne sont pas encore avec ces versions d'Apache, PHP et mariaDB !
Y à pas le feu
IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !
Pages: 1 ... 25 26 27 [28] 29   En haut
 

+ Réponse Rapide

Page générée en 0.143 secondes avec 24 requêtes.