Attention ! Ne cliquez pas sur ce lien, c'est un piège à enfoirés du net !

Chez oim, forum libreChez oim, forum libre

 


Pages: 1 ... 49 50 51 [52] 53   En bas

Auteur Sujet: Discussions autour de Wamp avec un de ses créateurs, Otomatic  (Lu 64670 fois)

alex

  • Administrateur
  • Moulin à paroles
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 20.955
  • Proprio officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #764 le: mercredi 02 juin 2021, 21:19 »
le: mercredi 02 juin 2021, 21:19

Ca je l'avais lu à l'époque mon JC.

Ce que tu dis, c'est que tu as voulu tester PHP 8 mais que ça n'a pas été possible à cause de tes vieilles extensions.
Tu peux essayer tant que tu veux, mais si ça ne marche pas, ça ne m'intéresse pas.
Au final, tu parles des problèmes rencontrés avec WordPress mais pas de PHP que tu n'as pas pu tester...

C'est pas ça que je cherche comme expérience.
Je cherche quelqu'un qui a essayé PHP 8 (avec un CMS, si possible) et chez qui ça fonctionne.
J'aimerais savoir si les promesses de PHP en terme de vitesse sont au rendez-vous ou pas.

Ils nous avaient fait le même tapage avec la sortie de PHP 7.
Signaler au modérateur   IP archivée

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #765 le: jeudi 03 juin 2021, 12:19 »
le: jeudi 03 juin 2021, 12:19

Ca je l'avais lu à l'époque mon JC.

Mince, je n’en reviens pas !
Remarque cela ne sert à rien, vu que tu n’as rien compris !


Ce que tu dis, c'est que tu as voulu tester PHP 8 mais que ça n'a pas été possible à cause de tes vieilles extensions.
Tu peux essayer tant que tu veux, mais si ça ne marche pas, ça ne m'intéresse pas.
Ne te fais pas de souci, je vais t’expliquer, point par point, je sais, passage obligé quand les mecs sont un peu lourds !
Ce n’est pas, par ce que, une extension « de confort pour le Webmaster », ne fonctionne plus, que le site ne reste pas opérationnel pour les utilisateurs ou les visiteurs !
Bien sûr, j'ai essayé mes sites, utilisant un CMS, déjà avec Wampserver, qui bénéficie en avant-première de toutes les nouvelles mises à jour, telles que PHP, apache, etc.
Tu remarqueras entre autres, que moi, j’en ai remercié « Oto », qui effectue un travail exceptionnel (à mes yeux), qui nous donne la possibilité d’en contrôler le bon fonctionnement avant que celle-ci ne soit disponible chez nos hébergeurs !
Enfin cela dépend des hébergeurs !
Chez le mien, de structures récentes, situées en Auvergne, par une équipe de jeunes très actifs, avec des fonds français, la version 8 de PHP est disponible !
J’ai donc essayé !
J’ai obtenu les mêmes résultats qu’avec Wampserver, le plantage de mes applications (de confort) !
La vitesse d’exécution ? Bah non, déjà l'accès à mes sites est très confortable, pratiquement instantané, alors que je n'ai qu'un accès ADSL sur du cuivre !
Mais une question, pourquoi tu n’essayes pas de ton côté, chez OVH, ils sont à la traîne pour les mises à jour ? :-\
Sinon un conseil, installe la très bonne application Wampserver, tu pourras effectuer tous les essais que tu veux !
 :ih: ;D :hc: :ih: ;D :hc:

Au final, tu parles des problèmes rencontrés avec WordPress mais pas de PHP que tu n'as pas pu tester...
Je pense avoir répondu à ta demande, si tu n'as pas compris, je reste à ta disposition ! :kq:

C'est pas ça que je cherche comme expérience.
Ah, merde !

Je cherche quelqu'un qui a essayé PHP 8 (avec un CMS, si possible) et chez qui ça fonctionne.
Je te jure, que Wordpress est un CMS ! :if:
Ah oui, j’oubliais, tu ne l’aimes pas ! :iz:
Ouais, c’est ton avis, mais comme pour Wampserver, je les ai tous essayés ! :it:
À mon avis, c'est le meilleur, en attendant que d'autres viennent à l'horizon, car l'avantage de Wordpress, mais à ses débuts, il a attiré beaucoup de passionnés, ce qui a créé une grande communauté, parmi lesquels certains ont développé des extensions très utiles, ou certains demandaient un don financier de quelques dollars, ce que je trouve normal et où j'ai participé de très bonne volonté. Tout travail mérite salaire (n'est-ce pas Messieurs les mordus d'Unbound ») !

Depuis cela a beaucoup changé, sous de vagues prétextes de sécurité ! :-\
Je n'y reviendrai pas sur ce sujet, j’en ai développé le sens dans mon précédent post ! :if:

J'aimerais savoir si les promesses de PHP en terme de vitesse sont au rendez-vous ou pas.
C’est tellement important à notre époque, la vitesse, vivre en mode turbo, mais il faut faire attention, vitesse = plus de risques pour se casser la gueule ! :if:

Ils nous avaient fait le même tapage avec la sortie de PHP 7.
Tapage, tapage, tu ne crois pas que tu devrais faire un petit examen de conscience, car pour le tapage, tu te poses là !
Dois-je en citer quelques exemples ?

Comme tu peux le constater, aujourd’hui je ne suis pas passé incognito !
:ih: :ih: :ih: ;D ;D ;D ;D ;D :hc: :hc: :hc: :hc:
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #766 le: jeudi 03 juin 2021, 14:47 »
le: jeudi 03 juin 2021, 14:47

Bon, je passe vite fait incognito, mais chute, il ne faut pas le dire !

Ce que tu dis, c'est que tu as voulu tester PHP 8 mais que ça n'a pas été possible à cause de tes vieilles extensions.

Je reviens vite fait et je vais être très précis !
Comme je l'ai écrit, cela me gonfle de me remettre les mains dans le cambouis, à chaque fois qu'un développeur de PHP ou autres en modifie et en change certaines fonctions, .pour je ne sais quelle raison, 
Par contre, j’ouvre ma gueule comme d’habitude !
Il est évident que je suis capable de mettre les mains dans le « cambouis », afin de rendre compatibles mes chères extensions !
Eh oui, j’ai fait des progrès en cinq ans, nulle je l’ai été, mais j’arrive améliorer la situation !
Un petit exemple !
Il y a trois ou quatre ans, j’ai téléchargé une application pour Wordpress, application exceptionnelle et surtout unique, pour traduire toutes les extensions, les thèmes, et pratiquement tout le site, dans toutes les langues et tiens-toi bien, même le français !

À la fin de PHP5, elle ne fonctionnait plus !

Bah oui, les mecs qui développent et qui partagent de bonne volonté, en ont déjà marre de répondre aux abrutis qui posent les questions complètement idiotes, à ceux qui se permettent de critiquer (suivez mon regard) ou à ceux qui exigent, j'ai bien écrit qui exige des fonctions supplémentaires, qui bien entendu ne mettent jamais la main à la poche, même pas un remerciement !
Donc normal qu'ils abandonnent, qu'il conserve pour eux ses petits bijoux bien pratiques.
Bien obligé de se replonger dans mes bouquins sur le PHP et d’aller aussi me balader sur la toile, pour parfaire mes connaissances en PHP ! Merci la communauté !
Et bien celle-ci fonctionne, même avec PHP8, depuis je l’ai amélioré, la traduction se fait automatiquement !
Depuis il y a eu une autre application, c’est vrai, mais la mienne enfin celle du développeur cité plus haut, est capable de traduire dans toutes les langues, j’ai bien écrit toutes les langues et cela automatiquement, sur une extension brute, c’est-à-dire, ne disposant pas déjà d’un langage !
Tu dois bien penser que le travail de ce développeur a été complexe, a demandé un certain travail, beaucoup de temps !
J’ai mis une dizaine de jours à tout corriger, à la modifier, et j’obtiens des résultats automatiques et exceptionnels.
Bien entendu, j'en ai informé le développeur, il m'a remercié, que de son côté cela avait été fait, mais il m'a surtout  confirmé que cette expérience, lui avait suffi, que le partage s'était terminé.
Les échanges se sont faits par courriel, j’en ai donc la trace, pour les sceptiques, les abrutis, les connards spécialisés dans la critique.
Je me fais un point d’honneur de respecter le travail des autres, je l’ai toujours fait, j’ai été employeur, c’est pour cela que je ne supporte pas les tricheurs, les voleurs, et les cons dans toute leur splendeur.

D’où mon coup de gueule, sur Wordpress !
Beaucoup ont créé leur site avec celui-ci ! J’en suis la preuve avec SAV auto, je n’y connaissais rien, je ne savais même pas que cela existait !
Il y a cinq ans, j'avais besoin de pousser mon coup de gueule sur la toile, pour dénoncer les escroqueries de certaines agences automobiles ! 4200 € de devis pour une réparation de 150 € chez le petit garagiste du coin, cela mérite bien un coup de gueule sur la toile, non, Monsieur !

Avec WordPress, pas besoin d'avoir des connaissances, à la portée de tout le monde, il suffit de savoir lire, un assemblage comme pour un mécano, un site complet en une heure.
Et quand, les développeurs, pour des raisons « commerciales » et non pas pour des raisons de sécurité, motif trop souvent employé, en changent les bases de certaines fonctions, que les thèmes et les applications utilisent, dans le but d'avantager les sociétés commerciales qui se sont implantées depuis quelques années, et qui écroule en quelques secondes les sites par milliers, et bien pour moi, cela ne passe pas ! 
Bah oui, certains ont payés leur site auprès des petits développeurs bidon du coin, qui ont disparu depuis et ces braves gens se retrouvent le bec dans l'eau !
Je suis intervenu, sur des sites, détenus par des amis, dans cette situation, cinq fois !!!
Désolé, mais pour moi cette attitude est dégueulasse !


Voilà, j'ai fini !

Le choléra !!!
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

alex

  • Administrateur
  • Moulin à paroles
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 20.955
  • Proprio officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #767 le: jeudi 03 juin 2021, 19:31 »
le: jeudi 03 juin 2021, 19:31

C'est pas que je n'aime pas WordPress, c'est que j'éviterais de l'utiliser.
Pourquoi ? Parce-que c'est le CMS le plus populaire de la planète et donc, c'est le CMS le plus attaqué de la planète.
Si les enfoirés du net n'existaient pas, pourquoi pas ?

Pour ce qui est de PHP 8, mon CMS n'est pas prévu pour. Alors comme ça, je suis tranquille. ;)


Si vraiment tu veux causer WordPress ou PHP 8, crée un sujet dédié s'il te plait.
Là, on est sur le fil de Wamp et Oto. Alors évitons de poster ici.
Signaler au modérateur   IP archivée

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #768 le: jeudi 03 juin 2021, 20:43 »
le: jeudi 03 juin 2021, 20:43

C'est pas que je n'aime pas WordPress, c'est que j'éviterais de l'utiliser.
Pourquoi ? Parce-que c'est le CMS le plus populaire de la planète et donc, c'est le CMS le plus attaqué de la planète.
Si les enfoirés du net n'existaient pas, pourquoi pas ?

Complètement parano ce mec !  :gl:
Cette phrase est valable aussi pour ton post précédent (sur les mots de passe).

Si tu prenais la peine de lire, tu aurais vu, que je protège mes sites par trois extensions ! :jc:
Deux sont commerciales, donc, il faut payer, la troisième est de moi, je n'ai pas trop de mérite, j'ai piqué à droite à gauche sur diverses applications, ce qui me convenait. Mort de rire.
Alors, je certifie que plus aucune attaque ne passe, enfin pour le moment, et crois-moi, j'ai de la visite, les journaux en sont la preuve.
Donc, tu peux y aller, bois un café, prends un antidépresseur, tranquillise-toi,
Comme pour les Martiens, et n'y aura pas l'attaque.


Pour ce qui est de PHP 8, mon CMS n'est pas prévu pour. Alors comme ça, je suis tranquille. ;)
Bah voilà, fais comme moi, mets-toi au boulot pour qu’il ne soit !

Si vraiment tu veux causer WordPress ou PHP 8, crée un sujet dédié s'il te plait.
Là, on est sur le fil de Wamp et Oto. Alors évitons de poster ici.

Ils sont liés dans mon entretien, alors arrêtent de me gonfler, où prends toi par la mimine pour le faire !
 :ih: :ih: ;D ;D ;D :hc: :hc:
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

Otomatic

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.125
  • Vieux geek assagi
      • Aviatechno
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #769 le: vendredi 04 juin 2021, 14:47 »
le: vendredi 04 juin 2021, 14:47

Bonjour,

- PhpMyAdmin 5.1.1
https://wampserver.aviatechno.net/files/apps/wampserver3_x86_x64_phpmyadmin5.1.1.exe
PhpMyAdmin 5.1.1 ne supporte pas PHP 5.5, 5.6 et 7.0.
Supporté par PHP 7.1, 7.2, 7.3, 7.4 et 8
Cette version peut être ajoutée à une version existante, vous aurez le choix lors de l'installation.
Signaler au modérateur   IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #770 le: vendredi 04 juin 2021, 21:00 »
le: vendredi 04 juin 2021, 21:00

Bonjour,

- PhpMyAdmin 5.1.1
https://wampserver.aviatechno.net/files/apps/wampserver3_x86_x64_phpmyadmin5.1.1.exe
PhpMyAdmin 5.1.1 ne supporte pas PHP 5.5, 5.6 et 7.0.
Supporté par PHP 7.1, 7.2, 7.3, 7.4 et 8
Cette version peut être ajoutée à une version existante, vous aurez le choix lors de l'installation.


Bonsoir, Oto !
Bon, une nouvelle fois, merci !
Renseignements utiles, car je conserve la version 5.6 de PHP, j’en ai besoin.
J’en donne la raison dans mon précédent post.
Bonne continuation.
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

Otomatic

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.125
  • Vieux geek assagi
      • Aviatechno
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #771 le: samedi 05 juin 2021, 08:54 »
le: samedi 05 juin 2021, 08:54

Bonjour,

Pour supporter de PHP 5.6 à PHP 8.0, il faut deux versions de PhpMyAdmin : 4.9.7 et 5.1.1.
Ces deux versions peuvent exister concomitamment sous Wampserver 3.2.5 et pourrons être lancées par le menu Clic-Gauche ou depuis la page d'accueil.
À mon avis, la meilleure manière de procéder est :
- Quitter Wampserver
- Supprimer tous les alias wamp(64)/alias/phpmyadmin*.conf  1
- Supprimer tous les dossiers wamp(64)/apps/phpmyadmin*  2

- Installer PhpMyAdMin 5.1.1
https://wampserver.aviatechno.net/files/apps/wampserver3_x86_x64_phpmyadmin5.1.1.exe
en précisant : Remplacer la version existante
- Installer PhpMyAdmin 4.9.7
https://wampserver.aviatechno.net/files/apps/wampserver3_x86_x64_phpmyadmin4.9.7.exe
en précisant : Ajouter à la version existante

Dans les menus Wampmanager, il sera bien noté que telle version ne supporte pas la version de PHP utilisée.
1 & 2 En théorie, c'est effectué automatiquement en choisissant Remplacer la version existante.
Signaler au modérateur   IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #772 le: samedi 05 juin 2021, 10:16 »
le: samedi 05 juin 2021, 10:16

Bonjour,
Pour supporter de PHP 5.6 à PHP 8.0, il faut deux versions de PhpMyAdmin : 4.9.7 et 5.1.1.
Ces deux versions peuvent exister concomitamment sous Wampserver 3.2.5 et pourrons être lancées par le menu Clic-Gauche ou depuis la page d'accueil.

Bonjour, Oto !
Ah ok, je vais essayer, je te tiendrais au courant.
Merci
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

Otomatic

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.125
  • Vieux geek assagi
      • Aviatechno
Signaler au modérateur   IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

Otomatic

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.125
  • Vieux geek assagi
      • Aviatechno
Signaler au modérateur   IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #775 le: mercredi 30 juin 2021, 19:18 »
le: mercredi 30 juin 2021, 19:18

 :jw: :ik:
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

Otomatic

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.125
  • Vieux geek assagi
      • Aviatechno
Signaler au modérateur   IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Discussions autour de Wamp avec un de ses créateurs, Otomatic
« Réponse #777 le: mercredi 07 juillet 2021, 11:11 »
le: mercredi 07 juillet 2021, 11:11

 :ik:
 :jw:
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !

Otomatic

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.125
  • Vieux geek assagi
      • Aviatechno
Signaler au modérateur   IP archivée
« La vie sans musique est tout simplement une erreur, une fatigue, un exil. » Friedrich Nietzsche.
« Ce n'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont forcément raison. » Coluche

JCFM

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.978
  • Choléra officiel chez oim !
Signaler au modérateur   IP archivée
Jean Claude :gt: Le "Choléra" officiel de chez Oim ! Alcoolique invétéré !
Pages: 1 ... 49 50 51 [52] 53   En haut
 

+ Réponse Rapide

Page générée en 0.06 secondes avec 23 requêtes.