Attention ! Ne cliquez pas sur ce lien, c'est un piège à enfoirés du net !

Chez oim, forum libreChez oim, forum libre

 
Pages: [1] 2 3 4 ... 10
 1 
 le: Hier à 19:25 
Démarré par alex - Dernier message par alex
Salut les petits berus ! :ik:

 2 
 le: mardi 17 mai 2022, 20:47 
Démarré par alex - Dernier message par alex
Salut les fadas ! :ik:

 3 
 le: lundi 16 mai 2022, 20:04 
Démarré par alex - Dernier message par alex
:ij:
Ca fait pas de mal, hein ? :)

 4 
 le: lundi 16 mai 2022, 20:02 
Démarré par alex - Dernier message par Otomatic
Ça me rajeunit  :kb:  :ik:

 5 
 le: lundi 16 mai 2022, 19:58 
Démarré par alex - Dernier message par alex
Salut les punks ! :ik:

 6 
 le: dimanche 15 mai 2022, 19:44 
Démarré par Otomatic - Dernier message par JCFM
Bonsoir, Oto !
Peut-être que la mise à jour automatique de la part de Microsoft serait la bienvenue.
Ce qui serait logique.

Cordialement

 7 
 le: dimanche 15 mai 2022, 19:20 
Démarré par Otomatic - Dernier message par alex
Oui, effectivement... :gf:

 8 
 le: dimanche 15 mai 2022, 19:19 
Démarré par alex - Dernier message par alex
Salut les repus du dimanche ! :ik:

 9 
 le: dimanche 15 mai 2022, 10:35 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- Parce qu'il faut quelque peu responsabiliser les utilisateurs et ne pas donner tout précuit et prédigéré.
- Parce que, même avec un addon 32bit, il faudrait embarquer les VC++ 32bit et 64bit et tester les versions installées
- Parce qu'après la sortie d'un addon Apache, PHP, MySQL, MariaDB la version VC++ va évoluer et que les versions embarquées seront obsolètes et ne serviront à rien.

Et que donc, je n'ai absolument pas envie de m'emmerder pour une fonctionnalité qui ne sera utile que pendant deux ou trois mois et prendra une place inutile en hébergement.

2022-05-13 : VC17 Packages 2015-2022 14.32.31326
2022-02-17 : VC17 Packages 2015-2022 14.31.31103
2022-01-14 : VC17 Packages 2015-2022 14.30.30708
2021-11-19 : VC17 Packages 2015-2022 14.30.30704
2021-10-08 : VC16 Packages 2015-2019 14.29.30135
2021-08-11 : VC16 Packages 2015-2019 14.29.30133
2021-07-21 : VC16 Packages 2015-2019 14.29.30040
2021-05-26 : VC16 Packages 2015-2019 14.29.30037
2021-04-17 : VC16 Packages 2015-2019 14.28.29914
2021-03-24 : VC16 Packages 2015-2019 14.28.29913

De la même manière qu'ApacheLounge, php.net, MySQL ou MariaDB indiquent quelles sont les versions VC++ utilisées mais ne les intègrent pas dans les zip.

 10 
 le: samedi 14 mai 2022, 21:25 
Démarré par alex - Dernier message par maximus23
Bonsoir et bonne fin de journée.

 :ik:  ^-^

Pages: [1] 2 3 4 ... 10

Page générée en 0.087 secondes avec 21 requêtes.