Attention ! Ne cliquez pas sur ce lien, c'est un piège à enfoirés du net !

Chez oim, forum libreChez oim, forum libre

 



Répondre

Nom:
E-mail:
Titre:
Icône du message:

Cacher les smileys
Vérification:
Remplissez les détails de vérification anti robot (captcha).
Ecouter les lettres / Demander une autre image

Remplissez les détails de vérification anti robot (captcha).:
Le joli jouet rouge de Paul est son préféré. A qui appartient le jouet ?:

Raccourcis : tapez [ALT]+[S] pour poster ou [ALT]+[P] pour prévisualiser


Résumé de la discussion

Posté par: alex
« le: jeudi 25 novembre 2021, 19:45 »

Super ! :)
Je vais essayer tout ça et je te dirai.
Posté par: Otomatic
« le: mercredi 24 novembre 2021, 21:17 »

Mais si, c'est autorisé pour W7, mais limité à Mariadb 10.4, les versions supérieures ne tournent pas sous W7. À part MariaDB, tout le reste semble fonctionner correctement sous W7.
Posté par: alex
« le: mercredi 24 novembre 2021, 19:43 »

J'imagine que ce n'est pas compatible Win7, hein ? :gk:
Posté par: Otomatic
« le: mercredi 24 novembre 2021, 13:11 »

Bonjour,

- Wampserver 3.2.6 installeurs complets 32 et 64 bit
Apache 2.4.51 - PHP 5.6.40/7.4.26/8.0.13/8.1.0 - MySQL 5.7.36|[8.0.27 pour 64 bit] - MariaDB 10.5.13|10.6.5
PhpMyAdmin 4.9.7/5.1.1 - Adminer 4.8.1 - PhpSysInfo 3.3.4
En Option : PHP 7.0.33/7.1.33/7.2.34/7.3.30
- Wampserver 3.2.6 32bit
https://wampserver.aviatechno.net/files/install/wampserver3.2.6_x86.exe
- Wampserver 3.2.6 64bit
https://wampserver.aviatechno.net/files/install/wampserver3.2.6_x64.exe

- Wampserver update 3.2.6
Ne met à jour que “Wampmanager”, n'ajoute aucune version Apache PHP, MySQL ou MariaDB. C'est une mise à jour cumulative. Il n'y a pas lieu d'appliquer les anciennes mises à jour 3.0.1 à 3.2.5 avant d'appliquer 3.2.6. Il n'y aura pas de changement de vos paramètres et versions Apache, PHP, MySQL, MariaDB utilisées ; vos sites et bases de données locales ne seront pas affectés. Cette mise à jour est nécessaire pour pouvoir installer les prochains addons Apache, PHP, MySQL ou MariaDB
https://wampserver.aviatechno.net/files/updates/wampserver3_x86_x64_update3.2.6.exe

---- Évolutions Wampserver 3.2.6
- Support PHP 8.1
- Amélioration default_file services MySQL et MariaDB
- Support de Graceful Restart Apache
- Redémarrage Wampserver en un clic
- Affichage date/heure du dernier démarrage
- Comparaison des configurations Apache
- Possibilité de copier la configuration Apache lors du changement de version : LoadModule - Include - Listen port - httpd-vhosts.conf - httpd-ssl.conf - openssl.cnf - dossier apache2.4.xx\conf\Certs\ si existant
- Possibilité de restaurer httpd.conf et httpd-vhosts.conf sauvegardés lors de l'installation d'une version Apache
- Amélioration affichage fenêtres de commande
- Possibilité de vérifier les mises à jour Wampserver, Aestan Tray Menu, Apache, PHP, MySQL, MariaDB, etc.

- PHP 8.1.0 32bit
https://wampserver.aviatechno.net/files/php/wampserver3_x86_addon_php8.1.0.exe
- PHP 8.1.0 64bit
https://wampserver.aviatechno.net/files/php/wampserver3_x64_addon_php8.1.0.exe
Posté par: alex
« le: vendredi 19 novembre 2021, 19:43 »

Ah ben voilà, impec ! :)
Mes prières ont été entendues. :blank:


Posté par: JCFM
« le: vendredi 19 novembre 2021, 18:01 »

 :ik:
 ;D ;D ;D
Merci
 :ik:
Posté par: Otomatic
« le: vendredi 19 novembre 2021, 16:30 »

Bonjour,

    VC17 Paquetages - VC 2015-2022 14.30.30704
    Visual C++ Redistributable Packages for Visual Studio 2015-2022 x86
    Visual C++ Redistributable Packages for Visual Studio 2015-2022 x64
    VC 2015-2022 (VC17) est retrocompatible avec VC 2015 (VC14), VC 2017 (VC15) et VC 2019 (VC16). Cela signifie qu'un module VC14, VC15 ou VC16 peut être utilisé avec les binaires VC17. De par cette compatibilité, le numéro de version de Redistributable est 14.3x.xx et après l'installation, les paquetages Redistribuable VC2015 (VC14), VC2017 (VC15) et VC2019 (VC16) sont éventuellement supprimés mais vous pourrez toujours utiliser VC14, VC15 et VC16.[/list]

    - Vérifier que tous les paquetages VC++ sont bien installés et avec les dernières versions.
    Pour ce faire, utilisez l'outil :
    Vérifications paquetages VC installés
    N'utilisez pas une ancienne version de l'outil que vous auriez déjà téléchargé. Télécharger toujours la dernière version juste avant de l'utiliser.
    Pour télécharger les paquetages manquants, ne vous fiez pas aux liens Microsoft, ils ne sont pas toujours fiables, télécharger les paquetages sur http://wampserver.aviatechno.net dans la section Visual C++ Redistribuable Packages
    Posté par: alex
    « le: jeudi 18 novembre 2021, 18:55 »

    Je crois bien qu'il va finir par me taper dessus... "Aie, ma tête ! Arrête Oto, ça fait mal !" :kk:


    Rooooh qu'il est têtu ce Oto ! :gk:
    Je t'avais déjà signalé une mise à jour de ce VC++, ici : https://chez-oim.org/index.php/topic,2179.msg44393.html#msg44393

    Il semblerait que le VCRedist140 soit le VCRedist16 mais ce n'est certainement pas le VCRedist17 dont la version est 14.16.27033.
    Ce n'est pas Choco qui attribue les noms, c'est le proprio du soft. Donc c'est Microsoft.
    J'ai jamais rien compris à la façon que Microsoft utilise pour nommer ses VC++ .... ::)

    Voilà ce que dit l'utilaire de vérification des VC++ installés après la mise à jour :

    Code
    VC_2019_REDIST_X86 ID={36A1E79B-581A-4FE5-843D-84C2D3C9431E}
    Visual C++ 2015-2019 x86 - 14.29.30135
    **** NOT INSTALLED ****
    Installation file is on: https://wampserver.aviatechno.net
    VC 2015-2019 (VC16 x86) 14.29.30135
    ----------------------------------------
    VC_2019_REDIST_X64 ID={40118CD9-A805-400C-864E-041A5B5C01B0}
    Visual C++ 2015-2019 x64 - 14.29.30135
    **** NOT INSTALLED ****
    Installation file is on: http://wampserver.aviatechno.net
    VC 2015-2019 (VC16 x64) 14.29.30135
    ----------------------------------------

    La version 14.29.30135 est celle qui était utilisée avant mise à jour.
    La nouvelle version est celle que je t'ai donnée, la 14.30.30704
    Enfin, il semblerait que ça va devenir cette version sauf pour les utilisateurs de Choco qui sont déjà à jour.
    Posté par: JCFM
    « le: jeudi 18 novembre 2021, 11:59 »

     :ik:
    Non, mais !  ;D ;D ;D
    Posté par: Otomatic
    « le: jeudi 18 novembre 2021, 09:26 »

    Bonjour,

    > vcredist140 14.30.30704    <<<=== ICI
    140 c'est du code interne à Choco qui n'a rien à voir avec les numéros des versions Microsoft.

    Il est d'ailleurs bien noté dans les propriétés de l'exécutable :
    Microsoft Visual C++ 2015-2022 Redistributable (x64) - 14.30.30704
    Les redistribuables VCRedist sont téléchargeable officiellement chez Microsoft par deux liens, toujours les mêmes quelles que soient les évolutions des sous-versions :
    -- Pour VC16 Visual C++ 2015-2019
    - 'https://aka.ms/vs/16/release/VC_redist.x64.exe'
    - 'https://aka.ms/vs/16/release/VC_redist.x86.exe'

    -- Pour VC17 Visual C++ 2015-2022
    - 'https://aka.ms/vs/17/release/VC_redist.x64.exe'
    - 'https://aka.ms/vs/17/release/VC_redist.x86.exe'

    Il s'agit bel et bien des redistribuables VC17 et, comme déjà indiqué, aucune version Apache, PHP, MySQL ou MariaDB n'est compilée avec VC17 ; il n'y a donc pas lieu de mettre les VCRedist VC17 à disposition via Wampserver.

    Page générée en 0.082 secondes avec 15 requêtes.