Chez oim, forum libreChez oim, forum libre

favicon Google Recherche avancée  

troll

ATTENTION AUX TROLLS !
Signalez les en cliquant sur "signaler au modérateur" sous chaque post.
Ne leur faites jamais face sans fermer la bouche, c'est par là qu'ils déposent leurs oeufs !..
DON'T FEED THE TROLL! Ne l'oubliez jamais !



Pages: [1] 2 3 4   En bas

Auteur Sujet: Mon navigateur se fait vieux !  (Lu 1142 fois)

Bafaboy

  • Invité
Mon navigateur se fait vieux !
« le: samedi 03 décembre 2016, 16:37 »

Bonjour à tous,

Vous pouvez me considérer comme un novice absolu en informatique. J'ai un mac de bureau acheté en 2010, et je ne reçois plus de mise à jour depuis belle lurette !
Je sais que mon mac fonctionne avec Snow Leopard et que le navigateur est Safari 5.1.10
Maintenant, je ne peux plus accéder à certaines pages du web, à certains sites, car je n'ai jamais essayé de télécharger une nouvelle version de safari ou un autre navigateur !
J'ai peur de bloquer l'ordi. Mon principe est le suivant: je ne connais pas, je ne touche pas !
On m'a conseillé de ne pas télécharger le nouveau safari car mon ordi n'est pas compatible. On m'a dit de ne pas mettre google chrome car il faudrait tout reconfigurer, et que je pourrais bloquer l'ordi
ou perdre toutes mes données. Bref, je cherche une assistance par web, qui pourrait piloter mon mac et me le mettre à jour, ou des conseils de votre part !
Je précise encore que je n'ai aucune notion en informatique. Pour moi, l'utilisation de l'ordi se limite à faire mon administration, consulter mes comptes, lire mes mails et regarder des vidéos sur youtube. Je ne télécharge pas de jeux, ni de musique, je me limite juste à une utilisation de base.
Merci si vous pouvez m'aider à rejoindre le 21ème siècle  :jr:

Songe

  • Observateur
  • Pipelette intarissable
  • ********
  • Hors ligne Hors ligne
  • Messages: 5.321
  • Chérie officielle chez oim !
Mon navigateur se fait vieux !
« Réponse #1 le: samedi 03 décembre 2016, 19:52 »

Et maintenant tu hantes les forums !

Je passe mon tour déjà super ramasse avec mon PC alors un MAC  O0
IP archivée
A chaque chose malheur est bon, Demain ne meurt jamais... parce qu'il n'existe pas !

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • En ligne En ligne
  • Sexe: Homme
  • Messages: 15.310
  • Proprio officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #2 le: samedi 03 décembre 2016, 19:53 »

T'inquiète Songe, Mac n'est pas mon rayon mais on y va. ;)


Salut Boy à baffes, oups ! Bafaboy. :-[


Ton matériel commence a être bien âgé dis donc. J'imagine que c'est certains des sites qui commencent par HTTPS qui te posent problème.

Avant toute chose, si j'étais toi, je penserais à faire une sauvegarde de tout ce qu'il y a sur le disque dur, ou au moins de ce qui est important, histoire de ne pas trop couiner le jour où la machine va claquer.
L'idéal serait de racheter un ordi. A Marseille, t'as pas des copains qui peuvent t'avoir ça tombé du camion à pas cher ?

Sinon, essaye d'installer Firefox, au pire ça ne marchera pas, mais tu ne risques pas de casser ta machine avec.
IP archivée

JCFM

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.067
  • Choléra officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #3 le: samedi 03 décembre 2016, 20:12 »

 :ih: ;D :hc: Il va être content de ta réponse, Bafaboy !
Pas trop fatigué après un effort pareil ? :ih: ;D :hc:
IP archivée
Jean Claude :gt:

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • En ligne En ligne
  • Sexe: Homme
  • Messages: 15.310
  • Proprio officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #4 le: samedi 03 décembre 2016, 20:22 »

Ben quoi ?
J'essaye de lui faire installer un navigateur qui pourrait lui permettre de retrouver les sites qu'il ne peut plus visiter.

Qu'est-ce que tu veux de plus ? :iz:
IP archivée

JCFM

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.067
  • Choléra officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #5 le: samedi 03 décembre 2016, 20:26 »

T'énerve pas, l'ami !  :(
C'est de l'humour !  :ih:
Attention à ton petit coeur !  :ge:
Bon, maintenant, je sais quel sujet je dois envoyer pour t'énerver !  :ih: ;D
IP archivée
Jean Claude :gt:

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • En ligne En ligne
  • Sexe: Homme
  • Messages: 15.310
  • Proprio officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #6 le: samedi 03 décembre 2016, 20:29 »

 :ih:
A chaque fois que je deviens un tout petit peu sérieux, tu es convaincu que je m'énerve.
Il a la peau dure le Alex, pas flasque et molle comme le vieux JC. ^-^
IP archivée

maximus23

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.645
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Mon navigateur se fait vieux !
« Réponse #7 le: samedi 03 décembre 2016, 20:34 »

Bonjour,

Là c'est pas évident car le support n'est plus effectué pour ta version donc il faut voir ce que tu peux encore faire et c'est selon les capacité de ton pc et de ton firmware.

Sinon logiquement tu aurais du avoir l’importante mise à jour 10.9.2 qui est sortie pour Mavericks, le dernier OS X en date car aucun correctif de sécurité n’est apparu pour Snow Leopard, alors que Lion et Mountain Lion l'ont bien reçu.

La solution la plus simple est de passer directement à Mavericks.

Pour cela il faut un Mac basé sur un processeur Intel 64 bits et 2 Go de mémoire vive.

Il s’agit en fait des mêmes prérequis que pour Mountain Lion, et ce dernier n’offre donc pas d’attrait particulier face à Mavericks.

Dans la pratique malheureusement, le processeur 64 bits n’est pas suffisant : un EFI 64 bits est lui aussi nécessaire, ce qui va éliminer de nombreux Mac.

Bon maintenant si ton Mac date d'avant 2009 là plus guère de solutions adéquates ne présentant pas de failles de sécurités donc il faudra basculer vers OS X 10.7, alias Lion. Cette solution est payante via ton Mac Apple Store  ayant 20/25 euros. Avec cette verson au moins tu recevras encore les mises à jour de sécurité.

 :jt:



IP archivée
Amitiés et à bientôt...
Have a nice day...

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • En ligne En ligne
  • Sexe: Homme
  • Messages: 15.310
  • Proprio officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #8 le: samedi 03 décembre 2016, 20:38 »

Et là, il a rien compris. :ih:

Vous pouvez me considérer comme un novice absolu en informatique.

IP archivée

JCFM

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.067
  • Choléra officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #9 le: samedi 03 décembre 2016, 20:39 »

:ih:
A chaque fois que je deviens un tout petit peu sérieux, tu es convaincu que je m'énerve.
Il a la peau dure le Alex, pas flasque et molle comme le vieux JC. ^-^

Comme je suis heureux, "Coquille vide" et maintenant "flasque molle" !  :jw: :ic:

Je prends du grade, j'aime ! :ih: :ih: :ih:
IP archivée
Jean Claude :gt:

JCFM

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.067
  • Choléra officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #10 le: samedi 03 décembre 2016, 20:42 »

Bonjour,
Là c'est pas évident car le support n'est plus effectué pour ta version donc il faut voir ce que tu peux encore faire et c'est selon les capacité de ton pc et de ton firmware.
Sinon logiquement tu aurais du avoir l’importante mise à jour 10.9.2 qui est sortie pour Mavericks, le dernier OS X en date car aucun correctif de sécurité n’est apparu pour Snow Leopard, alors que Lion et Mountain Lion l'ont bien reçu.
La solution la plus simple est de passer directement à Mavericks.
Pour cela il faut un Mac basé sur un processeur Intel 64 bits et 2 Go de mémoire vive.
Il s’agit en fait des mêmes prérequis que pour Mountain Lion, et ce dernier n’offre donc pas d’attrait particulier face à Mavericks.
Dans la pratique malheureusement, le processeur 64 bits n’est pas suffisant : un EFI 64 bits est lui aussi nécessaire, ce qui va éliminer de nombreux Mac.
Bon maintenant si ton Mac date d'avant 2009 là plus guère de solutions adéquates ne présentant pas de failles de sécurités donc il faudra basculer vers OS X 10.7, alias Lion. Cette solution est payante via ton Mac Apple Store  ayant 20/25 euros. Avec cette verson au moins tu recevras encore les mises à jour de sécurité.
 :jt:

Wouaouh, là c'est du sérieux ! ;D :jw:

Là c'est du sérieux !
IP archivée
Jean Claude :gt:

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • En ligne En ligne
  • Sexe: Homme
  • Messages: 15.310
  • Proprio officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #11 le: samedi 03 décembre 2016, 20:44 »

Tant que t'es pas sec et cassant, ça va. Fais gaffe quand même en marchant, n'oublie pas que la tombe est juste devant. ^-^

Et pis ça suffit de flooder tous les topics ! Allez hop ! Du balais ! Vas flooder à l'hospice ! :jv:
Sont terribles les fossiles de nos jours. :gf:
IP archivée

maximus23

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.645
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Mon navigateur se fait vieux !
« Réponse #12 le: samedi 03 décembre 2016, 20:44 »

Dur de suivre le sujet !!!

Firefox n'est plus supporté par sa version actuelle de snow leopard.

:)
IP archivée
Amitiés et à bientôt...
Have a nice day...

alex

  • Administrateur
  • Dictionnaire ambulant
  • ********
  • En ligne En ligne
  • Sexe: Homme
  • Messages: 15.310
  • Proprio officiel chez oim !
Mon navigateur se fait vieux !
« Réponse #13 le: samedi 03 décembre 2016, 20:46 »

Ouais, beaucoup de flood encore une fois...

Ben on va lui trouver une veille version.
Je me souviens, avec XP, c'est Firefox qui me permettait d'accéder aux sites en HTTPS. Les autres navigateurs refusaient.
Firefox a l'air d'être le seul à supporter SNI sur le vieux matériel.

Par contre, c'est con, il ne va rien comprendre de ce que tu lui racontes. :iz:
IP archivée

maximus23

  • Observateur
  • Pipelette pathologique
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1.645
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Mon navigateur se fait vieux !
« Réponse #14 le: samedi 03 décembre 2016, 20:55 »

Utilise le navigateur Roccat
 
Dernière version compatible / disponible : 5.9 / 5.9
 
+ : Fluidité, rapidité de chargement des pages (bien + rapide que Safari), esthétique (jolies couleurs des menus de texte et zone en surbrillance), bloqueur de pub intégré, miniature des pages ouvertes en onglet (option désactivable), Onglets bien gérés, sera selon les developpeurs toujours supporté sur SL, contact direct du support via FB possible, conso RAM
- : Quelques crash aléatoire, bloqueur de pub à améliorer, besoin de manière générale d'une révision/MAJ, pas d'extensions

Tout n'est pas parfait  :iz:
 
Conso RAM 1 onglet (HFR) : 125 Mo max
Conso RAM 5 onglets (HFR) : 500 Mo max

Lien ici : http://www.logicielmac.com/logiciel/roccat-browser-2729.html

:)
IP archivée
Amitiés et à bientôt...
Have a nice day...
Pages: [1] 2 3 4   En haut
 

+ Réponse Rapide

Page générée en 0.136 secondes avec 22 requêtes.