Attention ! Ne cliquez pas sur ce lien, c'est un piège à enfoirés du net !

Chez oim, forum libreChez oim, forum libre

 


Pages: [1] 2 3 4 ... 10
 1 
 le: jeudi 18 juillet 2024, 19:02 
Démarré par alex - Dernier message par JCFM
 Bonjour a toutes et tous !
Cherchez pas le taulier, en plein délire d'amour, il n'est même plus reconnaissable, costume blanc, gourmette en or au poignet gauche, chaussures croco, pfff, 🤣,

 2 
 le: jeudi 18 juillet 2024, 18:57 
Démarré par Otomatic - Dernier message par JCFM
 :ij:
 :jw:
 :ik:

 3 
 le: jeudi 18 juillet 2024, 14:34 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- Apache 2.4.62 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.62.exe
Important: Avant d'installer Apache 2.4.62, la mise à jour Wampserver 3.3.6 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistributable Packages VC 2015-2022 (VS17) 14.40.33810 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP

    - openssl 3.1.6
    - nghttp2 1.62.1
    - jansson 2.14
    - curl 8.8.0
    - apr 1.7.4
    - apr-util 1.6.3
    - apr-iconv 1.2.2
    - zlib 1.3.1
    - brotli 1.1.0
    - pcre2 10.44
    - libxml2 2.13.1
    - lua 5.4.6
    - expat 2.6.2
    mod evasive 2.2.0 - mod security 2.9.7

 4 
 le: lundi 15 juillet 2024, 18:32 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- Mise à jour Wampserver 3.3.6
https://wampserver.aviatechno.net/files/updates/wampserver3_x64_update3.3.6.exe
  + Support mode HTTPS SSL "manuel" via Options de Tray Menu Manager
  + PHP 8.1.29 pour les scripts internes Wampserver
  + Mises à jour des textes d'aide
  + Correction de quelques petits défauts

- Mise à jour Tray Menu Manager 3.2.6.6
https://wampserver.aviatechno.net/files/aetray/traymenumanager3.2.6.6.exe
    + Correction pour l'affichage 4K.
    + Correction de mise à l'échelle des différentes résolutions.
    + Correction de centrage 4K.
    + Correction suite à la mise à jour Windows 11.
    + Compatible pour la préversion de Windows 24H2.
    + Info : La version 32 Bits n'est plus suivie.
    + Info : Les versions inférieures à Windows 10 ne sont plus testées.
    + Code Signé Numériquement.

 

 5 
 le: jeudi 04 juillet 2024, 09:26 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- Apache 2.4.61 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.61.exe
Important: Avant d'installer Apache 2.4.61, la mise à jour Wampserver 3.3.5 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistributable Packages VC 2015-2022 (VS17) 14.40.33810 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP
- openssl 3.1.6
- nghttp2 1.62.1
- jansson 2.14
- curl 8.8.0
- apr 1.7.4
- apr-util 1.6.3
- apr-iconv 1.2.2
- zlib 1.3.1
- brotli 1.1.0
- pcre2 10.44
- libxml2 2.13.1
- lua 5.4.6
- expat 2.6.2
mod evasive 2.2.0 - mod security 2.9.7

 6 
 le: mercredi 03 juillet 2024, 15:30 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

Suite à quelques problèmes de régression, Apache 2.4.60 64bit est supprimé.

Sera remplacé par Apache 2.4.61.
Il est conseillé de revenir à Apache 2.4.59.1 et de supprimer Apache 2.4.60.

 7 
 le: mercredi 03 juillet 2024, 14:26 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- PHP 8.2.21 64bit
https://wampserver.aviatechno.net/files/php/wampserver3_x64_addon_php8.2.21.exe
- PHP 8.3.9 64bit
https://wampserver.aviatechno.net/files/php/wampserver3_x64_addon_php8.3.9.exe

 8 
 le: mardi 02 juillet 2024, 16:35 
Démarré par Otomatic - Dernier message par JCFM
 :ij:
 :jw:
 :ik:

 9 
 le: mardi 02 juillet 2024, 15:24 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- Apache 2.4.60 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.60.exe
Important: Avant d'installer Apache 2.4.60, la mise à jour Wampserver 3.3.5 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistributable Packages VC 2015-2022 (VS17) 14.40.33810 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP.
- openssl 3.1.6
- nghttp2 1.62.1
- jansson 2.14
- curl 8.8.0
- apr 1.7.3
- apr-util 1.6.3
- apr-iconv 1.2.2
- zlib 1.3.1
- brotli 1.1.0
- pcre2 10.44
- libxml2 2.13.1
- lua 5.4.6
- expat 2.6.2
mod evasive 2.2.0 - mod security 2.9.7

 10 
 le: lundi 01 juillet 2024, 17:53 
Démarré par Otomatic - Dernier message par Otomatic
Bonjour,

- MySQL 8.0.38 64bit
https://wampserver.aviatechno.net/files/mysql/wampserver3_x64_addon_mysql8.0.38.exe
- MySQL 8.4.1 64bit
https://wampserver.aviatechno.net/files/mysql/wampserver3_x64_addon_mysql8.4.1.exe
- MySQL 9.0.0 64bit
https://wampserver.aviatechno.net/files/mysql/wampserver3_x64_addon_mysql9.0.0.exe

Pages: [1] 2 3 4 ... 10

Page générée en 0.088 secondes avec 17 requêtes.