Attention ! Ne cliquez pas sur ce lien, c'est un piège à enfoirés du net !

Chez oim, forum libreChez oim, forum libre

 
Pages: [1]   En bas

Auteur Sujet: Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"  (Lu 852 fois)

alex

  • Administrateur
  • Moulin à paroles
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 21.106
  • Proprio officiel chez oim !
Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"
« le: samedi 30 juillet 2016, 17:46 »
le: samedi 30 juillet 2016, 17:46

Mise à jour : 20 novembre 2016

Il subsistait un dernier bug d'affichage dans Internet Explorer et Edge au niveau des menus (ou barres de boutons).

Ce bug est désormais fixé.
Si vous ne voyez pas le changement dans Internet Explorer ou Edge, appuyez sur CTRL + F5 pour vider le cache.

Voilà qui est désormais terminé avec Internet Explorer et Edge. Enfin j'espère...
Attention ! ceci ne s'adresse qu'à Internet Explorer et edge. Les autres navigateurs ne sont pas concernés !


Salut tout le monde,

Pour les utilisateurs de Internet Explorer toutes versions et Edge, un bug d'affichage était présent sur la page d'accueil, sur la liste des sections.
L'image indiquant si des messages Lus ou Non lus se trouvent dans la section ne s'affichait pas.

Ces utilisateurs avaient ceci :



Ce bug est corrigé et l'image devrait donc s'afficher normalement sur toutes les versions de Internet Explorer ainsi que Edge.

Vous devriez donc obtenir ceci :



Si vous n'obtenez pas l'image "normale", videz le cache de Internet Explorer en appuyant sur les touches CTRL + F5
Cela réglera le souci.


Toutes mes excuses pour le temps que j'aurai mis à fixer ce bug.
Internet Explorer étant un navigateur très minoritaire sur ce site, ce problème avait été relégué dans les bugs "peu urgents". :je:

Signaler au modérateur   IP archivée

maximus23

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.427
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"
« Réponse #1 le: samedi 30 juillet 2016, 18:55 »
le: samedi 30 juillet 2016, 18:55

Bonjour,

Je l'ai vu tout de suite c'est pas un luxe  ^-^
Signaler au modérateur   IP archivée
Amitiés et à bientôt...
Have a nice day...

alex

  • Administrateur
  • Moulin à paroles
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 21.106
  • Proprio officiel chez oim !
Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"
« Réponse #2 le: samedi 30 juillet 2016, 19:18 »
le: samedi 30 juillet 2016, 19:18

Je pensais justement à toi en rédigeant ce topic. :)
Signaler au modérateur   IP archivée

maximus23

  • Observateur
  • Pipelette invétérée
  • *******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 2.427
  • Grand chevalier du mot de passe
      • ®Smf® Solutions
Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"
« Réponse #3 le: samedi 30 juillet 2016, 19:27 »
le: samedi 30 juillet 2016, 19:27

Et puis gogoooole va être content aussi :)



Signaler au modérateur   IP archivée
Amitiés et à bientôt...
Have a nice day...

alex

  • Administrateur
  • Moulin à paroles
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 21.106
  • Proprio officiel chez oim !
Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"
« Réponse #4 le: samedi 30 juillet 2016, 19:30 »
le: samedi 30 juillet 2016, 19:30

Pour Google, ça ne posait aucun problème.
Il voyait l'image correctement. ;)
Signaler au modérateur   IP archivée

alex

  • Administrateur
  • Moulin à paroles
  • ********
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 21.106
  • Proprio officiel chez oim !
Correction du bug Internet Explorer dans l'affichage de l'image "Lu / Non lu"
« Réponse #5 le: dimanche 20 novembre 2016, 21:43 »
le: dimanche 20 novembre 2016, 21:43

Il subsistait un dernier bug d'affichage dans Internet Explorer et Edge au niveau des menus (ou barres de boutons).

Ce bug est désormais fixé.
Si vous ne voyez pas le changement dans Internet Explorer ou Edge, appuyez sur CTRL + F5 pour vider le cache.

Voilà qui est désormais terminé avec Internet Explorer et Edge. Enfin j'espère...
Attention ! ceci ne s'adresse qu'à Internet Explorer et edge. Les autres navigateurs ne sont pas concernés !

Le temps de filer sous la douche et hop ! :is:
Je regarderai le post de Mighty demain. :ij:
Signaler au modérateur   IP archivée
Pages: [1]   En haut
 

+ Réponse Rapide

Page générée en 0.092 secondes avec 29 requêtes.